mmhmm 的系统要求是什么?

目录

mmhmm for Mac 的系统要求

所需操作系统 macOS 10.15 (Catalina) 或更新版本

高级网络设置

我们的软件需要互联网可访问以下网址:

  • https://api.mmhmm.app
  • https://ws.mmhmm.app
  • https://copilot1.mmhmm.app
  • https://copilot2.mmhmm.app
  • https://share.mmhmm.app
  • https://s3.us-west-2.amazonaws.com
  • https://updates.mmhmm.app
  • https://watch.mmhmm.app
  • https://stream.mux.com

与这些网址的所有通信都使用端口 443,通过 TLS 进行。

 

mmhmm for Windows 的系统要求

所需操作系统和硬件

操作系统:Microsoft Windows 10
运行 Windows 版本号 17134 或更新版本。
例如:10.0.17134
(2018 年 5 月或之后更新)。

或 Microsoft Windows 11

处理器:64 位 Intel 或 AMD 处理器
(不支持 32 位和基于 ARM 的系统,这包括 Surface Pro X 设备)。

GPU:OpenGL 4.1 兼容显卡

建议配置

专用显卡
8GB 内存
100MB 可用存储空间
最新版本的设备驱动程序

要使用 GIPHY 幻灯片,需安装:

  • Microsoft Edge Webview 2 Runtime
  • Microsoft .NET Framework

高级网络设置

我们的软件需要互联网可访问以下网址:

  • https://api.mmhmm.app
  • https://ws.mmhmm.app
  • https://copilot1.mmhmm.app
  • https://copilot2.mmhmm.app
  • https://share.mmhmm.app
  • https://s3.us-west-2.amazonaws.com
  • https://updates.mmhmm.app
  • https://watch.mmhmm.app
  • https://stream.mux.com

与这些网址的所有通信都使用端口 443,通过 TLS 进行。

 

如果您看到“信息:您的系统不符合运行 mmhmm 所需的最低要求”的错误提示

windows.png

Windows 版 mmhmm 对硬件和软件有最低要求。如果您看到此错误消息,则您使用的系统可能不支持 mmhmm,可能是因为使用的硬件较旧、支持库较旧,或者所使用的设备驱动程序需要更新。(我们在使用较旧的摄像头、GPU 和板载显卡的情形下看到过这个问题。)

要解决这个问题,请尝试以下步骤:

1. 检查您的摄像头权限

在搜索栏中输入“摄像头设置”,然后单击打开摄像头隐私设置页面。

windows_camera_settings.png

查证“已开启此设备的摄像头访问权限”和“允许应用程序访问您的摄像头”的滑块开关已打开。

windows_camera_access_on.png

向下滚动到“允许桌面应用程序访问您的摄像头”部分并确保滑块开关已打开。

windows_allow_desktop_apps_to_access_your_camera.png

2. 更新您的设备驱动程序

有关详细信息,请参阅此篇 Microsoft 支持文章

3. 联系我们

如果这些步骤不能解决您的问题,我们需要更多信息来进一步了解 mmhmm 在您的计算机上的运行情况。请发送电子邮件至 help@mmhmm.app,我们将与您一起找出问题所在。

这篇文章有帮助吗?
15 人中有 9 人觉得有帮助